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HALCÓN BLENDER

rojiblanco) y en modo edici—n, esto es,
con todos los vŽrtices y aristas marcados
en amarillo porque est‡n todos seleccio-
nados (en rosa cuando no lo estŽn).
Podemos seleccionarlos todos o deselec-
cionarlos con pulsaciones sucesivas de
la tecla a. En modo edici—n Blender
espera que transformemos vŽrtices, y en
modo objeto las transformaciones se
aplican a todos los vŽrtices del objeto
por igual. Podemos cambiar de modo
edici—n a objeto o viceversa con la tecla
Tabulador.

En modo edici—n, segœn la ocasi—n,
elegiremos algunos vŽrtices pulsando
con el bot—n derecho sobre los que nos
interese modificar mientras mantenemos
pulsada la tecla shift/mayœscula si que-
remos a–adirlos a los que ya tenemos
seleccionados.

ÀQuŽ haremos con los vŽrtices? Pode-
mos transformarlos, es decir, moverlos,
rotarlos, escalarlos, duplicarlos y borr ar-
los, entre muchas otras posibilidades.
TambiŽn podemos utilizar la herra-
mienta Extrude con ellos. Ya conocere-
mos m‡s adelante el uso de esta maravi-
llosa herramienta que tanto trabajo nos
va a ahorrar.

Chewie, Pásame e sa Lla ve
Veamos una a una las herramientas que
nos har‡n falta. Para mover objetos o

la barra superior haremos click en el
menœ Add > Mesh y eligiremos el objeto
que nos interese en cada momento. B‡si-
camente utilizaremos los tipos Plane,
Curve, UVSphere y Cylinder.

La vista por defecto de Blender es la
superior, Top. Al crear un objeto, Žste
aparecer‡ de pie y, si por ejemplo, crea-
mos un cilindr o, veremos s—lo un c’r-
culo amarillo, y a que lo observamos
desde arriba. De momento es la vista
que nos interesa, pero podemos cam-
biarla c—modamente desde el menœ
inferior de la v entana principal (View >
Side, Front o Top). TambiŽn haciendo
click con el bot—n central y arrastrando
el rat—n conseguiremos la perspectiva
que queramos. Con la rueda central
podremos hacer zoom. Es buena idea
jugar un rato a cambiar de vista para
acostumbrarnos.

El segundo paso es crear nuestro pri-
mer cilindr o. M‡s adelante tambiŽn crea-
remos otro que agrandaremos horizon-
talmente conservando la altura del pri-
mero. Y crearemos otro cilindr o m‡s vol-
cado que formar‡ el puente de mando,
pero todo a su debido tiempo. Nuestro
objetivo en esta fase es tener una gran
estructura muy tosca que se asemeje a la
nave de una forma primitiv a.

Cuando a–adimos un objeto, Žste apa-
rece all’ donde estŽ el cursor (un c’rculo

Puede parecer un proyecto desa-
fiante al principio, per o no caiga-
mos en una molesta carencia de

fe que nos pueda desanimar. Para ello es
importante definir bien las fases que nos
llevar‡n a culminar un buen tr abajo: el
modelado (sencillamente darle forma a
los objetos), el texturizado (a–adirles
piel y color), el rigging (este paso no
ser‡ necesario), la iluminaci—n, la ani-
maci—ny el renderizado final (que rea-
lizaremos tempranamente para ir com-
parando el trabajo).

De momento nos encargaremos del
modelado, que se lleva la mayor parte
del trabajo. Tendr‡s listo en una tarde de
domingo tu propio carguero corelliano
(modelo YT-1300 para m‡s se–as). Pala-
bra de Jedi.

Un Montón de Chat arr a
El primer paso es borrar ese cubo inicial
que aparece al arrancar Blender. Tan
s—lo pulsamos la tecla x y confirmamos
con un click de rat—n a la pregunta que
hace Blender.

En Blender, divide y v encer‡s: comen-
zaremos con formas geomŽtricas senci-
llas que forman la nave (Figura 2), que
es b‡sicamente un cilindro central exten-
dido como un platillo v olante t’pico,
pero de borde ancho. Para ello a–adimos
desde la vista vertical dos cilindros. En

ÒHace mucho tiempo en una galaxia muy , muy lejanaÉÓ. V amos a seguir una serie de pasos para tener lista y

a punto esa chatarra espacial que dec’a Luke ÁLa chatarra espacial mas r‡pida de la galaxia! çrmate de valor ,

de un rat—n y un teclado y acom—date bien en la silla. No pienses, sienteÉ y ejecuta Blender . 

POR DA VID ÒSKYW ALKERÓ MORENO

Modela y detalla la nave de Han Solo con Blender.
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vŽrtices elegimos un objeto (click con el
bot—n derecho sobre el mismo). Si nos
interesa moverlo, simplemente elegimos
en el menœ Object > Transform >
Grab/Move y lo desplazamos con el
rat—n hasta el lugar elegido para pulsar
luego con el bot—n izquierdo. Rotar
(Object> Transform > Rotate) no tiene
ningœn misterio, ya que su funciona-
miento es similar a mover objetos pero
gir‡ndolos.

Habitualmente, si s—lo queremos
mover algunos vŽrtices del objeto, pulsa-
remos tabulador para cambiar a modo
edici—n si estamos en modo objeto, de-
seleccionaremos todos los vŽrtices pul-
sando la tecla a, y elegiremos uno a uno
los vŽrtices pulsando sobre los que nos
interese desplazar manteniendo la tecla
shift/ma yœsculas pulsada. Luego aplica-
remos la transformaci—n correspondiente
(Grab/Move para movimiento).

Un factor a tener en cuenta es el
modo de visi—n del objeto: estar‡ en
modo alambre (Wireframe) o s—lido
(Solid). Hay mas modos posibles, pero
no nos interesan en esta fase, la del
modelado.

Si el objeto est‡ en modo alambre
podremos seleccionar los vŽrtices que
no ver’amos si estuviŽramos en modo
s—lido: imaginemos que en modo alam-
bre vemos el objeto con rayos-X. Cam-
biamos de un modo a otro pulsando la
tecla z (Figura 3). Algunas veces nos
vendr‡ bien un modo u otr o. En el menœ
hay un icono que indica el modo actual,
a la derecha del indicador del modo edi-
ci—n (Edit/Object Mode).
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¿Me Juz gas
por Mi
Tamaño?
El escalado, ya sea
para agrandar o
reducir objetos, es
otra de las herra-
mientas b‡sicas
que dominaremos
al terminar este
tutorial, y que tam-
biŽn tenemos dis-
ponible en el menœ
(Object > Trans-
form > Scale ), y
como acceso
r‡pido en el teclado
(tecla s). Podemos
escalar un objeto a
lo alto, ancho o en

profundidad pulsando x, y o z despuŽs de
seleccionar la herramienta escalado.

Yo Soyƒ T u Padre
Es posible repetir grupos de vŽrtices (y las
aristas que los unen), as’ como concatenar-
los, mediante nuevas aristas y caras para
extender un objeto. M‡s tarde, cuando
necesitemos un cilindro alargado y doblado
como puente de mando y su acceso corres-
pondiente, realizaremos una extrusi—n de
una cara del cilindro alarg‡ndolo.

Ser‡ fundamental la herramienta de
duplicaci—n de objetos y vŽrtices. Seleccio-
nando el objeto o grupo de vŽrtices que
queramos duplicar y con la opci—n del
menœ Object > Duplicate (o shift/ma yœs-
cula + tecla d) aparecer‡ seleccionada una
copia justo donde estaba el original.

Como podemos
comprobar en la
Figura 1 (Visi—n
general), el Halc—n
milenario se com-
pone principal-
mente de carcasa
(metal m‡s o
menos homogŽ-
neo), cristal (en el
puente de mando),
marcas de pintura,
puntos luminosos
(ya sean material
muy reflectante o
emisores de luz) y
el Òtubo de
escapeÓ (amplia e
intensa luz azul).
Dado que la car-

casa se lleva la mayor parte de la masa de
la nave y del mismo material, la construi-
remos por partes, que iremos uniendo en
un solo objeto en el œltimo paso. Para
hacerlo, seleccionamos la pieza a agregar
y la carcasa ya creada, y desde el menœ
Objects de una ventana 3D selecciona-
mos ÒJoin ObjectsÓ. Es una buena idea
utilizar el atajo de teclado (teclas control
+ j), ya que esta operaci—n se realizar‡
mucho, al igual que todas las anterior-
mente vistas.

Relacionada con la uni—n de objetos,
tenemos una poderos’sima herramienta
similar a ella que, al igual que la fuerza,
debemos utilizar con cuidado porque
puede generarnos muchos vŽrtices, m‡s
que estrellas en la galaxia: operaciones
booleanas sobre objetos.

Si seleccionamos dos objetos (influye
el orden de selecci—n), podremos crear
otro que sea la uni—n de los dos, la inter-
secci—n entre ambos o la diferencia de
restarle a uno el volumen superpuesto
del otro. A diferencia de la uni—n sencilla
de objetos, el resultado tendr‡ caras y
vŽrtices nuevos all’ donde las caras o
aristas eran secantes.

As’ podemos crear, por ejemplo, un
cilindr o al que le falte un hueco similar a
una media esfera (seleccionando pri-
mero la esfera y despuŽs el cilindro)
siempre que estŽn superpuestos. Lo utili-
zaremos m‡s adelante para crear los
huecos necesarios en la carcasa.

Tus Ojo s Pueden Engañar t e
Es importante utilizar la vista ortogr‡-
fica, que es la que tenemos al arrancar

Figur a 1: Nuest ro objetiv o, después de añadir t odos los det alles posi-

bles, es t ener una na ve como ést a que ayude a nue st ro querido T ux

Solo a escapar de las fuer zas del t emido emper ador Bállmatin.

Figur a 2: Fíjat e en la f orma que tiene el cuerpo princip al de la na ve y

las pr oporciones de los element os, así como la alt ura de la pr opia nave

y su longit ud. Ignor a los det alles de moment o.
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blender y que podemos cambiar por la
vista en perspectiva (tecla 5 del teclado
numŽrico), as’ como los distintos puntos
de vista predefinidos: vista superior, late-
ral y fr ontal. No es buena idea confiar en
la vista de la c‡mara (tecla 0 del teclado
numŽrico), porque es enga–osa cuando
se est‡n manipulando objetos. Pero de
vez en cuando no vendr‡ mal echar un
vistazo en perspectiva.

Hazlo o no L o Hagas, per o
no L o Int ent es
Siguiendo el consejo del maestro Yoda,
nos remangaremos y comenzaremos el
arduo pero fruct’fero montaje de la nave
mas r‡pida de la galaxia.

Como ya comentamos, la mayor parte
del volumen de la nave la forman dos
cilindr os superpuestos que montaremos
creando un cilindro desde la vista supe-
rior. Lo deseleccionamos pulsando la
tecla a. Luego creamos otro, pero cam-
biando el nœmero de vŽrtices por 256
para que las curvas del cilindro sean
muy suaves. Lo escalamos tal cual
agrand‡ndolo hasta triplicar el tama–o
del primer cilindr o y cambiamos a la
vista lateral o frontal. Escalamos de
nuevo pero s—lo verticalmente (pulsando
la tecla z durante el escalado) para redu-
cir su altura hasta un poco menos del
primer cilindr o.

Cambiamos al modo objeto con el
tabulador y seleccionamos el segundo y
primer cilindr o. Luego los unimos en un
solo objeto (teclas control + j) y v olve-
mos a cambiar al modo edici—n y de
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vista a la superior. Deseleccionamos
todos los vŽrtices (tecla a) y pulsamos
dos veces la tecla b para utilizar la herr a-
mienta Border selectcon grupos de vŽrti-
ces. Es importante que veamos el objeto
en modo alambre, as’ que pulsamos la
tecla z para verlo con visi—n de rayos-x.
Al tener visi—n ortogr‡fica, el objeto no
tiene ninguna perspectiva, pero sabre-
mos que estamos en modo alambre por-
que veremos la rejilla cuadriculada del
fondo a travŽs del objeto.

El cursor estar‡ rodeado por un c’r-
culo. Hacemos click con Žl en los vŽrti-
ces del cilindro mayor manteniendo pul-
sado el bot—n shift/mayœsculas. Luego
pasamos a una vista lateral o frontal y
escalamos verticalmente (tecla s y luego
tecla z) para reducir el grosor de ese
extra–o platillo v olante que estamos
modelando hasta achatarlo a poco m‡s
que el central. Y ya hemos terminado la
parte mas dif’cil de este tutorial. Ver la
Figura 4.

El frontal de la nave lo forman dos
cubos en los que la mayor cara es un
tri‡ngulo equil‡tero. CentrŽmonos en
uno y luego conseguiremos el otro dupli-
cando el primero y utilizando la herr a-
mienta Espejo (Object > Mirr or > Eje en
el que reflejarse). Para modificar el cubo
debemos seleccionar los vŽrtices a pares.
Desde la vista superior y en modo edi-
ci—n, elegimos el modo alambre y selec-
cionamos una esquina del rect‡ngulo.
Movemos los vŽrtices hasta tener la
forma deseada. Una vez conseguida la
forma triangular cambiamos a modo
Objeto (basta pulsar la tecla tabulador),
visualiz‡ndose s—lo las aristas que lo
har‡n de color rosa. Y haremos la copia
como ya hemos aprendido (o con shift/
mayœscula + tecla d). PeroÉ Àd—nde
est‡ la copia? ÁOjo! La copia aparece
justo sobre el original, por lo que la con-

Figur a 3: Cilindr os de ejemplo . De izquier da a derecha y de arrib a a abajo: modo alambr e (Wir e-

fr ame); modo sólido ( Solid); s eleccionando v ario s vér tic es con una pulsación de la t ecla b; con

dos pulsacione s de la t ecla b.

Figur a 4 : Distint as fases de la cr eación de la car casa princip al desde la vis t a lat eral/ fr ont al.

Al principio cr earemos un cilindr o normal ( arrib a), luego otr o que agrandaremos y que más

t arde achat aremos (medio), y que en un último p aso achat aremos aún más per o después de

haberlo unido al pequeño cilindr o (abajo).
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aplicamos la herramienta Mirr or para
que sea inversamente simŽtrico, y lo
movemos al otro lado de la nave. La
Figura 5 est‡ a escala real aunque no lo
parezca.

Dar detalles es la parte m‡s tediosa y
complicada y la que mejor resultado
final nos dar‡ si nos esforzamos un
poco. Eso s’: si no vamos a realizar
tomas muy cercanas a la nave no tendre-
mos por quŽ crear demasiados detalles.

La Fuerza es Int ensa en Él
La antena es un elemento que a priori
puede parecer complicado por ser curvo
y no tener apenas grosor, pero Áno lo es!
Áconf’a en la fuerza, es intensa en ti!

Para la antena utilizaremos una UVS-
phere, que viene a ser una esfera con los
vŽrtices distribuidos regularmente en
longitudes y latitudes. La ampliamos y
seleccionamos gran parte de sus vŽrtices
para borrarlos, qued‡ndonos con una
parte peque–a de forma curvada. La uni-
mos a la nave con peque–os cubos y
cilindr os.

El puente de mando es tambiŽn muy
f‡cil, salvo por el cuidado necesario que
debemos tener en no unir los planos que
forman los cristales con la carcasa de la
nave. Basta crearlos con planos despuŽs
de hacer el hueco y ajustarlos a poste-
riori a las dimensiones de la ventana. Por
supuesto, la estructura principal del
puente de mando es un cilindro tum-
bado. Y la curva del pasillo se consigue
seleccionando la base del cilindro tum-
bado, que rotaremos para darle cierto
‡ngulo de giro. Como ya tenemos esos
vŽrtices seleccionados para rotarlos,
seleccionamos en el menœ Mesh la
opci—n Extrude (atajo tecla e) y duplica-
mos los vŽrtices y caras que deberemos
situar en su nueva posici—n. Si miramos
la Figura 6 podremos hacernos una idea
de c—mo ha de quedar. Las ventanas son

fundir emos con Žsta. Pero si la movemos
a un lado comprobaremos que s’ est‡
ah’.

Este paso no es obligatorio, pero si
somos perfeccionistas y buscamos las
medidas exactas del Halc—n Milenario,
conseguimos la imagen de la Figura 2 o
un plano similar, y desde la vista supe-
rior lo cargamos mediante el menœ que
aparece al pulsar en View > Backgr ound
Image. Desde la vista superior no apare-
cer‡ la imagen de fondo a modo de
mapa. Variando su tama–o con el campo
Size, y la posici—n tanto en el eje x como
en el eje y con el campo Offset respec-
tivo, lo podemos alinear con los objetos
creados, que posiblemente tengamos
que cambiar para hacerlos a escala. A
partir de ahora tendremos una gu’a muy
buena para alinear y redimensionar
todo.

Ojo que hay c‡psulas de escape con
forma cil’ndrica en los laterales. Es la
œnica modificaci—n del chasis principal
(esos dos grandes cilindros que creamos
al principio), per o s—lo tenemos que
seleccionarlo, cambiar a modo edici—n
(tecla tabulador), y seleccionar los vŽrti-
ces que corresponden a esa zona para
desplazarlos hacia fuera y hacia dentro.
Luego creamos un cilindro desde la pers-
pectiva lateral que ser‡ esa prolongaci—n
cil’ndrica que es la c‡psula de escape.
Escalamos una cara para reducirla.
Cuando estŽ listo el cilindro, como ya
hicimos con el frontal, lo duplicamos, le

Figur a 5: Después de s eleccionar alguno s vér tic es, podemos moverlos hacia el c entr o de la

nave, escalarlo s ver ticalment e, añadir un cilindr o, escalar una de sus car as y duplicarlo . Con

muy poc os pasos t endremos las cáp sulas de e scape.

Figur a 6: Det alles del puent e de mando en una maque t a real.
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s—lo de dos tipos: planos cuadrangulares
ligeramente curvados y secciones de la
base de un cilindro. El primer tipo se
obtiene de la cara curvada de un cilindro
gigante, y el segundo de la base al res-
tarle otro mas peque–o.

El armamento principal consiste en
dos torretas l‡ser cu‡druples colocadas
dorsal y ventralmente. Ya sean de plasma
o de l‡ser, son simples cilindros unidos
con cubos. Extrude, mover vŽrtices,
copiar el primer ca–—n tres veces, mover-
los, etcÉ S—lo hay que asegurarse de
desplazar los objetos en un plano con-
creto y con visi—n ortogr‡fica, as’ segui-
r‡n paralelos al desplazarlos. No olvide-
mos que el Halc—n tiene tambiŽn dos
tubos de misiles de impacto montados
entre las mand’bulas de la proa.

Algunas Modificacione s
Especiale sƒ
Seguramente querremos darle un
aspecto impecable a la nave, pero no
olvidemos que el Halc—n Milenario no se
pint— desde que se construy— y que est‡
marcado por muchos impactos de l‡ser y
de micrometeoritos. El aspecto de vieja
chatarra es el que buscamos para darle
un toque m‡s realista.

A–adiremos tuber’as, que son cilindros
escalados a lo largo con peque–os cilindros
y cubos unidos que sirven para soldarlos al
chasis de la nave. Es importante que se
guarden copias del objeto tuber’a exterior
a un lado de la nave para modificarla y
a–adirla f‡cilmente. En un periquete lle-

gar‡ potencia a los servomotores as’ como
al sistema hiperespacial y sublum’nico.

Es el momento de la traca final. A–adi-
remos unas cuantas luces del tipo linterna
(Add > Lamp > Spot ), las rotamos para
que apunten a distintos ‡ngulos de la
nave, movemos la c‡mara hasta que ten-
gamos un buen ‡ngulo yÉ ÁA renderizar!
(F12). Ajustamos las opciones (F10) cam-
biando los detalles de renderizado al
m‡ximo, aunque tardemos un poco m‡s
(Figura 7), o seleccionamos otro motor de
renderizado, Yafray por ejemplo. Cuando
a–adamos texturas quedar‡ muy realista.

No se Ofus que con Est e
Terr or Tecnológic oƒ
ÀQuŽ queda por hacer? A–adir texturas a
la nave, luces especiales, una de ellas
permitir’a ese impresionante efecto azul-
blanquecino en el Òtubo de escapeÓ,
tambiŽn nos har‡ falta un cielo plagado
de estrellas, y marcaremos un recorrido
para que la nave pueda volar por el espa-
cio a placer (podemos hacer una
peque–a animaci—n) as’ como disparos
l‡ser. TambiŽn puede utilizarse el
modelo para un juego gracias a Game-
Blender.

ÁY habr‡ que a–adir tripulaci—n en el
puente de la nave: el capit‡n Tux Solo y
su amigo Chiwagnu! ÀTe atreves con una
fragata imperial? Es mas sencilla de
hacer que el Halc—n. �

[1] Informaci—n sobre el Halc—n Milena-
rio as’ como vistas en perspectiva
muy œtiles http://www .taringa.net/
posts/imagenes/975045/
Halc%C3%B3n-Milenario-(Stars-W ars
)_.html

[2] Fotos de gran calidad de una minia-
tura real del Halc—n Milenario (muy
œtiles para los detallistas) http://www .
3dscifi.com/reference/starwars/
MilleniumFalcon/index.html

[3] Descargas del fichero .blend de este
art’culo: http://www .linux-magazine.
es/Magazine/Downloads/40/Blender

RECURSOS

¥ Cuando creamos un objeto, Žste se une a los que ya tuviŽramos seleccionados. Antes
de crearlo hay que asegurarse de no tener ningœn otro seleccionado. Con la tecla a
elegiremos todos los elementos de la escena o los deseleccionaremos si est‡n ya
seleccionados.

¥ Si mantenemos pulsada la tecla Control mientras desplazamos el objeto, se mover‡ a
saltos discretos. Podremos alinearlo f‡cilmente aunque no tengamos buen pulso.

¥ Si pulsamos la tecla b (herramienta Border Select ) podremos seleccionar muchos vŽr-
tices con un clic + arrastre del rat—n. Pulsar dos veces b nos permite elegir un grupo de
vŽrtices con un solo click. Podemos aumentar o reducir el grupo de clics antes de
seleccionarlos con la rueda del rat—n (veremos c—mo el c’rculo de selecci—n cambia de
tama–o). Para cancelar la operaci—n se utiliza el bot—n derecho del rat—n.

¥ Para saber el eje en el que nos interesa escalar , observamos en la esquina inferior
izquierda de la ventana principal el eje de coordenadas de colores (tres flechas que
parten de un solo punto), que depender‡ del punto de vista actual (teclas 7, 3 y 1 del
teclado numŽrico para cambiarlo).

¥ La mayor’a de los elementos de la nave se repiten constantemente. Una vez creada
una tuber’a, no la insertaremos directamente en la carcasa. Es mejor duplicarla y guar-
dar la copia que podremos modificar ligeramente para, duplic‡ndola de nuevo, a–adir
m‡s tuber’as.

Trucos

Figur a 7: Un posible r esult ado para el r enderiz ado final c on Yafr ay, un mot or de r enderiz ado

que puedes ins t alar además de B lender.
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